0 votes

Ok thanks, it just I have a sequence that turns on my hue lights when my arlo camera detects movement only when it is after dark. Then turns it off again in 5 mins. It worked well at 5:56pm (it was dark) then when I went out at 7:45pm. It successful triggered the first part of the sequence . i.e. IFTTT trigger from the arlo camera but did not get passed the “if it is dark” condition.

I am a bit bewildered. On why all the sequence worked once, but not again.

in Bug report by

1 Answer

0 votes
Best answer
Hi David, looking at the code there was an issue in the logic.  What this meant was that if the sequence was triggered during the hour of sunset (in your case 5-6pm) it would run successfully, however if it was after that hour (ie from 6pm onwards) it would not pass.

I've modified this and it should now be resolved. Can you please let me know if it works for you tonight?
by (4.4k points)
Ok thanks. I will see if it works tonight. Just for clarity and my own learning. Was it my code that was wrong. If so where did I go wrong? Thanks.
No, nothing wrong with what you had done. It was the way I had implemented the code in the backend, but I've updated it now so should be fine. No need to change anything on your end - just let me know if it works tonight.

Thank you Derek, it works fine now, tested twice , one @ 6:20pm and again at 7:46pm and all good.smiley

Glad to hear. Let me know if you run in to any other problems or have any questions
Do you need help using SEQUEmatic? Search here or post a question, and one of our experts will respond to you as soon as possible.
39 questions
40 answers
78 comments
1 user