0 votes
Hi I have set up a virtual switch in smartthings where of my multipurpose sensor temperature rises above 22C, the virtual switch turns on.  Then it's linked to webhooks on IFTTT, which acts as a trigger to start a sequence here to turn on my smart plug (CE branded but linked to SmartLife app).

I see that the trigger worked and logged, but the smart plug didn't do anything...
in IFTTT by

1 Answer

0 votes
For some reason the step wasn't set correctly so it was sending an invalid command to Tuya. I've updated it now and you should find it works fine. Some changes were made last night to improve performance of the Tuya service, and it seems that impacted your sequence as your sequence was set up before those changes were made.

Let me know if you run into any other issues.
by (13.6k points)
It works now thanks!
That's great :)
I spoke too soon.  It ran once but it didn't work the second time... Again the trigger worked, but the smart plug didn't turn on
Apologies, it looks like I hadn't fixed the issue properly. This should now be resolved. Can you try again?
Just tested it, seems to work again.

I will keep an eye on it if it stops working again.

Thanks for the quick response!
No worries. The problem was with the way it saved the step after you modified it. Not all of the information was saving correctly, but this is fixed now so shouldn't be an issue going forward.
Do you need help using SEQUEmatic? Search here or post a question, and one of our experts will respond to you as soon as possible.
113 questions
118 answers
361 comments
27 users